Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Can somebody please helpm me? Having problems posting pics!!!! :(

  1. #1
    Clueless Senior Dog Member+ kimberly's Avatar
    Join Date
    Oct 2005
    Location
    Colora,Md
    Posts
    4,798

    Can somebody please helpm me? Having problems posting pics!!!! :(

    I really hope somebody can help me??? I printed out Texxies instructions. I got as far as Management attatchments. When I click on that a pop up come up. It's a white screen. With Micrsoft Internet Explorer on top. I can here the noise"bloop". I also tried it by going to edit an same thing still happened!!!!

    I had to end up logging off!!!

    Please help me??? Thanks LOL Kimberly
    It's good to know you still have friends !!

  2. #2
    Couch Potato Senior Dog Member+Senior Dog Moderator Dax's Avatar
    Join Date
    Mar 2004
    Location
    in the Doghouse
    Posts
    21,322
    Blog Entries
    4
    It sounds like your internet security program is blocking the pop up. What happens if you try loading them via your dog albums.

    Are you trying to load from your computer or the camera?

  3. #3
    Clueless Senior Dog Member+ kimberly's Avatar
    Join Date
    Oct 2005
    Location
    Colora,Md
    Posts
    4,798
    I have them saved in my pics in pc. I do not have pop up blocker. I don't know what you mean by loading them via dog album. I clicked on edit dog pics but I don't know how to find the pics I took with new camera.
    This is so confusing to me.
    It's good to know you still have friends !!

  4. #4
    i am totally confused on what you are doing Kimberly? you have downloaded from your new camera to the computer into a file? are the pictures in jpeg format? then click on the dog pictures above, then click on manage my dog pictures, type a dogs name for file or a group name, click submit, then type the info in the boxes, then at the bottom it says browse you will use that to go to where your pictures are in the computer and open one picture, then click submit upload more if you want more than one pictured loaded if you are done or when are are done uploading each picture click submit done. if you are having a different problem please let everyone know what exactly and we can help you. cant wait to see your pets!!!

  5. #5
    did you get to the browse but didnt know where to go to retrieve your photos?

  6. #6
    Clueless Senior Dog Member+ kimberly's Avatar
    Join Date
    Oct 2005
    Location
    Colora,Md
    Posts
    4,798
    Now I am going through edit pics way. When I clicked on browes button it's asking for file name. So I put Busters file name in,pictoo3. Then a pop up comes up and says that file name doesn't excist? ***? My patience is wearing thin now. Please don't give up on me!!! Thanks I am determined
    It's good to know you still have friends !!

  7. #7
    Pom Mom Senior Dog Member+ Deb's Tiny Dogs's Avatar
    Join Date
    Jun 2005
    Posts
    11,197
    Blog Entries
    1
    Quote Originally Posted by kimberly
    Now I am going through edit pics way. When I clicked on browes button it's asking for file name. So I put Busters file name in,pictoo3. Then a pop up comes up and says that file name doesn't excist? ***? My patience is wearing thin now. Please don't give up on me!!! Thanks I am determined
    I thought you tried editing a post of yours and then trying to attach a pic to it and you said you got the white box and bloop sound.

    But now it sounds like you got past that and got to the browse button. Is that right?
    Forever my boys, Bogey and Miko. All my love till we meet again.

  8. #8
    Clueless Senior Dog Member+ kimberly's Avatar
    Join Date
    Oct 2005
    Location
    Colora,Md
    Posts
    4,798
    I got one pic up!!!! That is Buster on left hand side. Brown n white dog!!! This stuff is hard!!! I am gonna try an Syvannah, an Dangerouse Daisey up there too!!! This stuff is hard!!!!
    It's good to know you still have friends !!

  9. #9
    Clueless Senior Dog Member+ kimberly's Avatar
    Join Date
    Oct 2005
    Location
    Colora,Md
    Posts
    4,798
    Now the camera is not working! The power button won't turn on!!!
    It's good to know you still have friends !!

  10. #10
    Pom Mom Senior Dog Member+ Deb's Tiny Dogs's Avatar
    Join Date
    Jun 2005
    Posts
    11,197
    Blog Entries
    1
    You may have ran down the battery. My camera has rechargeable batteries. You need to read the manual regarding batteries.

    I don't see any pics below - sorry sweetie!

    Please answer - how did you get past the initial error/blank box and bloop?
    Tell me each step exactly that you are taking .

    Remember I told you that there is a fairly steep learning curve with a digital. Millions before you made it through and so will you. Try to be patient with yourself.

    I know how eager you are to post pics.
    Forever my boys, Bogey and Miko. All my love till we meet again.

Page 1 of 2 12 LastLast

Similar Threads

  1. posting pics
    By Mikessa in forum Forum Help
    Replies: 1
    Last Post: 12-19-2005, 12:22 AM
  2. posting pics Q.
    By jacs in forum Forum Help
    Replies: 1
    Last Post: 08-01-2005, 08:59 PM
  3. POSTING PICS
    By Shane_Tweezy in forum Forum Help
    Replies: 3
    Last Post: 10-12-2004, 09:32 PM
  4. experimenting in posting pics, 4 of my dogs
    By HeartSong in forum General Dog Chat
    Replies: 4
    Last Post: 07-18-2004, 06:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •