Results 1 to 10 of 10

Thread: cannot get attachments to work

  1. #1
    Banned
    Join Date
    Aug 2006
    Location
    Colorado
    Posts
    109

    cannot get attachments to work

    I read thro all the info on attaching photos to a thread. File was the correct size allowed, i followed the instructions to the letter, yet when i viewed my post, there was an outline box where a photo should be, and no photo.

    I re-read all the informaiton on posting photos...did it again, still no photo showing up.

    What am i doing wrong?

  2. #2
    Couch Potato Senior Dog Member+Senior Dog Moderator Dax's Avatar
    Join Date
    Mar 2004
    Location
    in the Doghouse
    Posts
    21,322
    Blog Entries
    4
    How far did you get?

    Did you have the attachment box open in your thread? Did the pictures load? Did you close the box & submit the thread?

  3. #3
    I'm not too good at this, never sent photos, my scanner is broke, but the member who sent a post on this isn't on right now, I'm sure someone will be helping you, just keep asking in case they miss your post.

  4. #4
    Couch Potato Senior Dog Member+Senior Dog Moderator Dax's Avatar
    Join Date
    Mar 2004
    Location
    in the Doghouse
    Posts
    21,322
    Blog Entries
    4
    This is the best explantion (with pictures)
    Quote Originally Posted by .Little Texas.
    Just a thought for all Newbies wanting to post their favourite doggie's photos

    Here we are Step-By-Step


    Step One
    At the top and bottom of every thread (topic, subject) there is a link above the "Quick Reply" saying "Post Reply" Click on this to get your Photos uploaded instead of trying on "Quick Reply"




    Step Two
    Now that you have clicked here, you will go to the Full (Proper) reply box...



    Step Three
    ...Scroll down to "Manage Attachments" and click on it...



    Step Four
    ...This will pop up once you click on the link. Now click on any of the "Browse" buttons and...



    Step Five
    ...This will pop open, revealing your files. You can go anywhere on your computer's files to find the right pictures that you wish to post...then click "Open"



    Step Six
    Now you just have to keep doing that until you have all the photos you wish to show. You can upload 10 pictures in one Attachment. Just click "Upload" after the first 5 and then wait patiently for the photos to upload from your computer to the server. This may take several minutes depending on your connection speed. Once the first five is complete, they will appear along with 5 new clean boxes for your other 5 pictures. You can upload One picture if you don't want to upload 5 or 10, and that will be faster too. If you have another 10 photos to post, just repeat these six steps on another post (reply) ...

    ...and voila!

  5. #5
    Prodog Idol Judge Senior Dog Member+ .Little Texas.'s Avatar
    Join Date
    Jun 2005
    Location
    New Zealand
    Posts
    4,157
    eech, every time I see that post I get to thinking "need an update" anyone gonna volunteer?
    The World is a Book. Those who do not travel read only a page.

  6. #6
    Banned
    Join Date
    Aug 2006
    Location
    Colorado
    Posts
    109
    Yep...followed all those steps thro, several times. All i see at the bottom of my final post is an outline box, with nothing in it, where an attachement should be.

    I am on other forums with this same software, and i have no problem there, but then for some reason, this forum never recognized my real email address either. I had to get a yahoo one, just so i could sign up.

    I just went back and sized the photo down to 20kb and well under the size specified, uploaded it, and still nothing it showing up. Just a blank spot

  7. #7
    Prodog Idol Judge Senior Dog Member+ .Little Texas.'s Avatar
    Join Date
    Jun 2005
    Location
    New Zealand
    Posts
    4,157
    Quote Originally Posted by saryna
    Yep...followed all those steps thro, several times. All i see at the bottom of my final post is an outline box, with nothing in it, where an attachement should be.

    I am on other forums with this same software, and i have no problem there, but then for some reason, this forum never recognized my real email address either. I had to get a yahoo one, just so i could sign up.

    I just went back and sized the photo down to 20kb and well under the size specified, uploaded it, and still nothing it showing up. Just a blank spot
    Do you think you can pm your photos to me and I'll upload them for you so that you can put them on the site?

    Tex
    The World is a Book. Those who do not travel read only a page.

  8. #8
    Senor perro miembro Senior Dog Member+ AlaskaYorkie's Avatar
    Join Date
    Apr 2006
    Location
    Anchorage, Alaska
    Posts
    1,587
    Blog Entries
    1
    Quote Originally Posted by saryna
    Yep...followed all those steps thro, several times. All i see at the bottom of my final post is an outline box, with nothing in it, where an attachement should be.

    I am on other forums with this same software, and i have no problem there, but then for some reason, this forum never recognized my real email address either. I had to get a yahoo one, just so i could sign up.

    I just went back and sized the photo down to 20kb and well under the size specified, uploaded it, and still nothing it showing up. Just a blank spot
    Hmm, I just checked your thread titled "Italian Greyhound," and there's a photo attached to it. Here it is. Can you see it here?

    Attached Images Attached Images  

  9. #9
    Banned
    Join Date
    Aug 2006
    Location
    Colorado
    Posts
    109
    Quote Originally Posted by AlaskaYorkie
    Hmm, I just checked your thread titled "Italian Greyhound," and there's a photo attached to it. Here it is. Can you see it here?

    Thats the one i uploaded!!! but it does not show up for me at all!!! i see an outlined box about 1 inch tall and the width of the post, with nothing in it.

    i have found a couple of posts by others where i do not see an attachment, but obviously others do.

  10. #10
    I miss you Denali Senior Dog Member+ Dignity's Avatar
    Join Date
    Oct 2005
    Location
    At my PC
    Posts
    14,571
    Blog Entries
    6
    Quote Originally Posted by .Little Texas.
    eech, every time I see that post I get to thinking "need an update" anyone gonna volunteer?
    I'll do it right now
    Beauty without Vanity; Strength without Insolence; Courage without Ferocity; and all the virtues of Man without his Vices. -- Lord Byron "Epitaph to a Dog"
    ♥ Bone Cancer Awareness ♥ RIP Denali ♥


Similar Threads

  1. Need work advise
    By whimzikal in forum Off Topic
    Replies: 15
    Last Post: 07-18-2006, 11:25 AM
  2. It's a Small World
    By Nightrise in forum Off Topic
    Replies: 10
    Last Post: 03-12-2006, 06:29 AM
  3. Prison Vs Work
    By Dignity in forum Dog Jokes
    Replies: 4
    Last Post: 02-07-2006, 11:19 AM
  4. Schutzhund?
    By circle c in forum Dog Training
    Replies: 28
    Last Post: 08-06-2005, 03:25 PM
  5. Joke: Prayer at work...
    By KellyJean in forum Off Topic
    Replies: 1
    Last Post: 07-23-2005, 11:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •